Jump to content

AutoCad - 01. Γενικά (και ό,τι δεν ταιριάζει στις παρακάτω κατηγορίες)


civileng
 Share

Recommended Posts

Με αφήνει να επιλέξω συγκεκριμένα αντικείμενα μόνο μετά το updaTe

Να υπενθυμίσω ότι πρόκειται για σημεία που πραγματοποίησα εισαγωγή από txt file

Edited by Pavlos33
Link to comment
Share on other sites

 

On 2/10/2019 at 11:36 ΠΜ, slalom said:

 

το dimension τι σχεση εχει???

απο οσο υποπτευομαι ολες οι μοναδες ειναι με τρια δεκαδικα..?

απο τα properties του σημειου "βλεπεις" τα δεκαδικα??? (list)

αν δεν αλλαζει με το units (και μετα καλου κακου κλεινεις και ξανανοιγεις autocad) τοτε κατι δεν μας εχεις πει αναλυτικα..

 

Πρόσθεσε τονισμό στο κείμενο της δημοσίευσής σου. Επίλεξε "επεξεργασία" και διόρθωσέ το. Διάβασε προσεκτικά τους κανόνες συμμετοχής στο φόρουμ.

Pavlos33

Edited by Pavlos33
Link to comment
Share on other sites

Στα properties καθώς και στο list φαίνονται με δυο δεκαδικά πχ 485,239 ενώ στην οθόνη το υψόμετρο του σημείου φαίνεται με τρία πχ 485,24. 

Το αρχείο dwg αφορά αποτύπωση σημείων τα οποία μέσω προγράμματος έχουν μετατραπεί από txt file. Στο πρόγραμμα είναι επιλεγμένα τα δύο δεκαδικά για την μετατροπή.

Link to comment
Share on other sites

υποθετω οτι εκ παραδρομης τα εγραψες αναποδα.

αρα απο properties εισαι με 2 δεκαδικα και αρα ειμαστε οκ

"στην οθονη" που λες υποθετω παλι οτι ειναι ενα κειμενο απλα και τιποτε αλλο.

το κειμενο δημιουργειται κατα την εισαγωγη, οποτε αν ειχες τοτε απο units 3 δεκαδικα μαλλον το εβγαλε με 3 και δεν αλλαζει.

ξανακανε εισαγωγη αφου πρωτα εχεις απο το units 2 δεκαδικα

 

PS pavlos33 τονους απο το κινητο δεν μπορω να βαλω sorry

Link to comment
Share on other sites

Σωστά, εκ παραδρομής το έγραψα ανάποδα. 

Το κείμενο είναι αυτό που θέλω να φαίνεται με δύο δεκαδικά.

΄Έχω ρυθμίσει το autocad ώστε να νέα αρχεία που δημιουργούνται να έχουν 2 δεκαδικά και η μονάδα μέτρησης να είναι τα μέτρα, όταν εισαγάγω όμως  το αρχείο αυτό (μετατροπή από txt σε dxf και save σε dwg) δείχνει το level με τρία δεκαδικά και την μονάδα μέτρησης σε πόδια...

Link to comment
Share on other sites

το πρόβλημα είναι στη μετατροπή απο txt σε dxf. από εκεί και πέρα είναι ήδη "κείμενο" και δεν πρόκειται να αλλάξει μορφή

τσέκαρε τις ρυθμίσεις στην μετατροπή. υποθέτω με κάποιο άλλο πρόγραμμα το κάνεις. δεν είναι θέμα ρυθμίσεων του autocad.

 

Edited by MoonLooP
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.