Jump to content

Πρόβλημα με το Software ΤΕΕ ΚΕΝΑΚ


emnikol
 Share

Recommended Posts

13 ώρες πριν, Μουστάκας Β. said:

Καλησπέρα σας,

 

Προσπάθησα να εγκαταστήσω το πρόγραμμα και εχει το παρακάτω πρόβλημα

Δεν ήταν δυνατή η καταχώρηση της λειτουργικής μονάδας C:/ Program Files ( x86 ) / Common Files / Business Objects / 2.7 / bin / ExportModeller.dll. HRESULT – 2147010895. Επικοινωνήστε με το προσωπικό υποστήριξης.

 

Διάβασα τα προηγούμενα post και κατέβασα το MS C++ , το εγκατέστησα ως admin. Στη συνέχεια πήγα στο πρόγραμμα και το έτρεξα και αυτό παλι ως admin ...... αλλά δυστυχώς λαμβάνω πάλι το ίδιο μήνυμα!

 

καποια ιδέα?!??!?!?!!?

Καλημέρα σας,

 

Βρήκα κάποια απάντηση,,, κατεβάστε το αρχέιο που χρειάζεται απο αυτη τη διεύθυνση και οχι νεότερη έκδοση... ετσι τουλάχισοτν λύθηκε εμενα το πρόβλημα.

 

http://portal.tee.gr/portal/page/portal/SCIENTIFIC_WORK/GR_ENERGEIAS/kenak/tee_kenak/Installation_Problems_iiii.pdf

Link to comment
Share on other sites

Καλησπέρα  

Έχω ένα πρόβλημα με το πρόγραμμα του ΤΕΕ-ΚΕΝΑΚ  όταν πατάω εκτέλεση  και μου βγάζει ότι έχει πρόβλημα  το txt που βγαίνει  δεν διαβάζεται γιατί είναι σε ιερογλυφικά , έχει τύχει σε κανέναν ?

Link to comment
Share on other sites

2 ώρες πριν, sirkos81 said:

Καλησπέρα  

Έχω ένα πρόβλημα με το πρόγραμμα του ΤΕΕ-ΚΕΝΑΚ  όταν πατάω εκτέλεση  και μου βγάζει ότι έχει πρόβλημα  το txt που βγαίνει  δεν διαβάζεται γιατί είναι σε ιερογλυφικά , έχει τύχει σε κανέναν ?

Καλημέρα, μόνο στο συγκεκριμένο σου βγάζει λάθος τα Ελληνικά ή και στα μενού του προγράμματος πχ.; Δεν την παρακάτω λύση από τον συν/φο @sdim λογικά θα δουλέψει και σε σένα:

 

Edited by akis73
Link to comment
Share on other sites

  • 3 months later...

Καλημέρα, εγκατέστησα το ΤΕΕ ΚΕΝΑΚ σε καινούριο υπολογιστή, επεξεργάζομαι ένα αρχείο αλλά στην εκτέλεση μου βγάζει περίεργα δεδομένα καθώς και δύο επιπλέον σενάρια χωρίς να έχω βάλει εγώ. Εκτελώ το ίδιο ακριβώς xml σε άλλο υπολογιστή και μου το βγάζει σωστά. Τι μπορεί να συμβαίνει;

Link to comment
Share on other sites

  • 2 weeks later...
On 5/27/2022 at 11:28 AM, JimPele said:

Καλημέρα, εγκατέστησα το ΤΕΕ ΚΕΝΑΚ σε καινούριο υπολογιστή, επεξεργάζομαι ένα αρχείο αλλά στην εκτέλεση μου βγάζει περίεργα δεδομένα καθώς και δύο επιπλέον σενάρια χωρίς να έχω βάλει εγώ. Εκτελώ το ίδιο ακριβώς xml σε άλλο υπολογιστή και μου το βγάζει σωστά. Τι μπορεί να συμβαίνει;

Καλημέρα,

Είχα το ίδιο πρόβλημα και βρήκα ότι αν εγκαταστήσεις το πακέτο Microsoft Visual C++ 2005 x86 από τον ακόλουθο υπερσύνδεσμο, θα λειτουργήσει σωστά το πρόγραμμα.

https://www.microsoft.com/en-us/download/details.aspx?id=26347

Ελπίζω να σε βοηθήσει

  • Thanks 1
Link to comment
Share on other sites

  • 1 month later...

Καλησπέρα,

Μου βγάζει το συγκεκριμένο μήνυμα, ενώ έχω φορτώσει το xml από το buildingcert με συμπληρωμένα όλα τα στοιχεία. Πώς μπορώ να το διορθώσω;

Ευχαριστώ

image.png.a22910feed27e077cb81f0dbf4f38344.png

Link to comment
Share on other sites

Καλησπέρα, προφανώς δεν έχεις συμπληρώσει στο λογισμικό κάποια βασικά πράματα και δεν μπορει να τρέξει το xml.

Για αρχή αριστερά στο πεδίο "τεε ενεργειακή επιθεώρηση" συμπλήρωσε κλιματολογικά, δεδομένα και στην καρτέλα κτίριο τις επιφάνειες.

Edited by akis73
  • Like 1
Link to comment
Share on other sites

  • 1 month later...

Καλημέρα,

Μόλις τρέχω το πρόγραμμα και έπειτα πηγαίνω στο παράθυρο των αποτελεσμάτων δεν μου βγάζει καμία τιμή ούτε την ενεργειακή κατηγορία του ακινήτου! Τι μπορεί να φταίει; (σε άλλο υπολογιστή εμφανίζονται όλα κομπλέ)

Ευχαριστώ

Link to comment
Share on other sites

45 λεπτά πριν, s2k_1_ said:

Καλημέρα,

Μόλις τρέχω το πρόγραμμα και έπειτα πηγαίνω στο παράθυρο των αποτελεσμάτων δεν μου βγάζει καμία τιμή ούτε την ενεργειακή κατηγορία του ακινήτου! Τι μπορεί να φταίει; (σε άλλο υπολογιστή εμφανίζονται όλα κομπλέ)

Ευχαριστώ

Γειά σου, για αρχή δες μήπως έχεις το κλασσικό θέμα με την υποδιαστολή. Δηλ. στις ρυθμίσεις των Windows να έχεις το κόμμα για δεκαδικά και την τελεία για τις χιλιάδες και όχι ανάποδα. Δες επίσης αν κατέβασες την visual c++ 2005 x86 runtime, δοκίμασε επίσης απεγκατάσταση και επανεγκατάσταση με δεξί κλικ και εκτέλεση ως διαχειριστής.

Edited by akis73
  • Thanks 1
Link to comment
Share on other sites

37 λεπτά πριν, akis73 said:

Γειά σου, για αρχή δες μήπως έχεις το κλασσικό θέμα με την υποδιαστολή. Δηλ. στις ρυθμίσεις των Windows να έχεις το κόμμα για δεκαδικά και την τελεία για τις χιλιάδες και όχι ανάποδα. Δες επίσης αν κατέβασες την visual c++ 2005 x86 runtime, δοκίμασε επίσης απεγκατάσταση και επανεγκατάσταση με δεξί κλικ και εκτέλεση ως διαχειριστής.

Ευχαριστώ για την άμεση απάντηση. Τα έχω δοκιμάσει αλλά δυστυχώς επιμένει το πτόβλημα!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.