Jump to content

Πρόβλημα με το Software ΤΕΕ ΚΕΝΑΚ


emnikol
 Share

Recommended Posts

Γειά και πάλι, δες εδώ ποστ άλλου συν/φου που είχε προβλήματα με Windows 11 και πως διορθώθηκε.

https://www.michanikos.gr/forums/topic/22398-πρόβλημα-με-το-software-τεε-κενακ/?do=findComment&comment=1171218

Το xml το ανεβάσες στο BC να δεις αν το επιλύει; Αν ναι κατέβασε του BC και δες αν τρέχει αυτό. Επίσης δοκίμασε δεξί κλικ στο ΤΕΕ ΚΕΝΑΚ.exe στον φάκελο εγκ/σης και 'εκτέλεση ως διαχειριστής'.

Link to comment
Share on other sites

  • 1 month later...
Καλησπέρα σας,
πάω να εκδόσω ΠΕΑ και ανεβάζοντας το αρχείο xml στο Buildingcert μου εμφανίζει εντελώς διαφορετικά αποτελέσμα. Έχω δοκιμάσει να λύσω το πρόβλημα αλλάζοντας τελείες και υποδιαστολές, αλλάζοντας φάκελο το αρχείο του ΤΕΕ ΚΕΝΑΚ και οι επιλογές γλώσσας και περιοχής είναι οι προτινόμενες. Έχει τύχει κάτι αντίστοιχο σε συνάδελφο και πως αντιμετωπίζεται;
 
Παρακαλώ αν έχετε άλλη ειδικότητα από <<φοιτητής>> διορθώστε το στο profil σας.
Ευχαριστώ
hkamp
Edited by hkamp
Link to comment
Share on other sites

  • 1 month later...

καλησπέρα σας, 

κανω ΠΕΑ για μονοκατοικία η οποία έχει άδεια με τον αναθεωρημένο ΚΕΝΑΚ. 

Στην κατοικία υπάρχει και ένας μη θερμαινόμενος χώρος μηχανοστασίου τον οποίο καταχωρώ στο λογισμικό του ΤΕΕ ΚΕΝΑΚ. Ολοκληρώνοντας την μελέτη και πατώντας να τρέξει το λογισμικό για να μου βγάλει την κατάταξει μου πετάει error το παρακάτω κείμενο : " Μηδενικές Θερμογέφυρες για τις αδιαφανείς επιφάνειες στον Μη Θερμαινόμενο χώρο στο Υπάρχον Κτίριο" .

Πηγαίνωντας τώρα στην καρτέλα του ΜΘΧ ψάχνω αλλα δεν βρίσκω πουθενά καποιο πεδίο για να καταχωρίσω θερμογέφυρες (αν και ενεργειακά αδρανείς οι χώροι αυτοί το λογικό είναι να μην καταχωρουνται θερμογέφυρες για αυτούς) 

Εχει αντιμετοπίσει κάποιος ανάλογοι περίπτωση ωστε να με βοηθήσει για το πως θα το αντιμετοπίσω

Σας ευχαριστώ

Link to comment
Share on other sites

  • 2 months later...

Καλησπέρα, 

Οταν επιλύω το ΠΕΑ σε εναν υπολογιστή μου βγαζει κάποια αποτελέσματα

Οταν το επιλύω σε εναν άλλο υπολογιστή μου βγαζει ΔΙΑΦΟΡΕΤΙΚΑ αποτελέσματα

Τι μπορεί να φταιει ???

Να σημειώσω :

1) οτι έχουν εγκατεστημένες τις ιδιες εκδόσεις του ΤΕΕ ΚΕΝΑΚ 1.31.1.9 και engine 1.7.6.19 και 

2) οτι δε συμβαίνει πάντα. (Δηλαδη σε αλλα xml που δοκίμασα είναι ιδια τα αποτελέσματα και στους 2 υπολογιστες)

Link to comment
Share on other sites

Καλησπέρα, σε πρώτη φάση δες αν οι ρυθμίσεις περιοχής (regional settings) είναι ρυθμισμένες για Ελλάδα, δηλαδή κόμμα για τα δεκαδικά και τελεία για τις χιλιάδες. Θα πρέπει να είναι έτσι και και στους 2 Η/Υ.

Link to comment
Share on other sites

Ευχαριστώ πολύ για την απάντηση , 

Ναι μόλις αυτό δοκίμαζα αλλά μήπως πρέπει για υποδιαστολή να είναι τέλεια και για χιλιάδες να είναι κόμμα ?

Edit Στο buildingcert το ειδα @akis73

Edited by MAR_PAX
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.