Jump to content
  • Revit - Μαθήματα BIM

AutoCad - 04.3 Εκτυπώσεις (Plotting - printing)


Recommended Posts

Η ευκολότερη λύση είναι να ορίσεις Monochrome στις ρυθμίσεις του plotter.

Άλλη λύση είναι να επιλέξεις τα πάντα και να ορίσεις χρώμα λευκό απο το properties (συνήθως είναι ByLayer). Κάνε όμως κανα δυο explode ακόμη, μήπως έχει ξεφύγει τίποτα.

Πάμε τώρα σε ποιο τεχνικές λύσεις:

Στα νεότερα autocad το dwg χρησιμοποιεί απο τη μάνα του Named plot styles (STB) αντί για Color-dependent plot styles (CTB). Δώσε την εντολή PSTYLEMODE  και επέλεξε 1 για να χρησιμοποιήσει το morochrome.ctb

Άλλο πρόβλημα μπορεί να είναι ότι στο Page Setup Manager, το κουτάκι Display Plot Styles είναι μαρκαρισμένο. Δώσε την εντολή CONVERTPSTYLES  και βεβαιώσου ότι το κουτάκι δεν είναι τσεκαρισμένο.

Link to post
Share on other sites
  • Replies 255
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Εξυπνάδες και ειρωνείες για να μην τις χαρακτηρίσω αλλιώς....προφανώς δεν καταλάβατε την ερώτηση μου...Ευχαριστώ lou- θα το ελέγξω και αυτό.Προς το παρόν πήγα στο μοντελ και έβαλα σε όλες την τιμή 1 κ

Αν χρησιμοποιείς τις σωστές γραμμές στο model σου,πάνε format-->linetype και "ξετίκαρε"  το κουτάκι που βλέπεις στην φώτο κάτω αριστερά,κάνε και ένα regen μέσα στο layout και θα δείς τις γραμμές σο

Ξαναδιαβασε την ερωτηση σου και σκεψου πού μπορει να υπαρχει κλιμακα

Posted Images

  • 1 year later...

Χρησιμοποιώ κάποιες linetypes πχ συρματοπερίφραξη, dotline στις οποίες έχω σχεδιάσει στο model με ένα συντελεστή. Στο layout η εμφάνιση των γραμμών αυτών είναι εντελώς λανθασμένη. Γνωρίζει κάποιος πως το διορθώνω?

Link to post
Share on other sites

Ειναι σε αλλη κλιμακα?

  • Upvote 1
  • Downvote 1
Link to post
Share on other sites

Τι εννοείς;

  • Downvote 1
Link to post
Share on other sites
1 ώρα πριν, Skrats said:

Τι εννοείς;

1 : 50

1:200

1:500

Σε τι κλίμακα το σχεδιάσεις αυτό που ρωτάς.

(υποθέτω γνωρίζεις τι είναι κλίμακα σχεδιασμού ανεξάρτητα autoCad κλπ)

  • Downvote 1
Link to post
Share on other sites
1 ώρα πριν, Skrats said:

Τι εννοείς;

Ξαναδιαβασε την ερωτηση σου και σκεψου πού μπορει να υπαρχει κλιμακα

  • Upvote 1
  • Downvote 2
Link to post
Share on other sites
21 ώρες πριν, Skrats said:

Χρησιμοποιώ κάποιες linetypes πχ συρματοπερίφραξη, dotline στις οποίες έχω σχεδιάσει στο model με ένα συντελεστή. Στο layout η εμφάνιση των γραμμών αυτών είναι εντελώς λανθασμένη. Γνωρίζει κάποιος πως το διορθώνω?

Κάνε μια δοκιμή να αλλάξεις την μεταβλητή PSLTSCALE από 1 σε 0.... κάποια στιγμή το είχα κ εγώ αυτό το πρόβλημα....

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Εξυπνάδες και ειρωνείες για να μην τις χαρακτηρίσω αλλιώς....προφανώς δεν καταλάβατε την ερώτηση μου...Ευχαριστώ lou- θα το ελέγξω και αυτό.Προς το παρόν πήγα στο μοντελ και έβαλα σε όλες την τιμή 1 και τις διόρθωσα μετά στο layout.

  • Upvote 1
  • Downvote 2
Link to post
Share on other sites

Αν χρησιμοποιείς τις σωστές γραμμές στο model σου,πάνε format-->linetype και "ξετίκαρε"  το κουτάκι που βλέπεις στην φώτο κάτω αριστερά,κάνε και ένα regen μέσα στο layout και θα δείς τις γραμμές σου κανονικά..

autocad_tip.png

  • Like 1
  • Thanks 1
  • Upvote 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.